RubyGems Navigation menu

gdsapi-v2-ruby 0.2.5

Driver for API.GDS.BUSFOR v2

Versions:

  1. 0.2.5 - August 06, 2018 (12.5 KB)
  2. 0.2.4 - August 06, 2018 (12.5 KB)
  3. 0.2.3 - July 26, 2018 (12.5 KB)
  4. 0.2.2 - June 25, 2018 (12.5 KB)
  5. 0.2.1 - June 23, 2018 (12.5 KB)
Show all versions (11 total)

Runtime Dependencies (4):

Development Dependencies (6):

  • bundler ~> 1.14
  • faraday >= 0.9
  • rake ~> 10.0
  • rspec ~> 3.6
  • rubocop ~> 0.49
  • webmock ~> 3.0
  • Owners:

    Authors:

    • Mike Yurchenkov

    SHA 256 checksum:

    48a0def19e7e25068ac9c0e257816ef1d473863ac0c24b8a6af8ac312bb8887d

    Total downloads 4,277

    For this version 995

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: