RubyGems Navigation menu

geckodriver-bin 0.28.0

Easy installation and use of geckodriver, that provides the HTTP API described by the WebDriver protocol to communicate with Gecko browsers, such as Firefox.

Versions:

  1. 0.28.0 - December 10, 2020 (8 KB)

Runtime Dependencies (1):

Development Dependencies (3):

  • http ~> 3.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • 0rvar, Devico Solutions

    SHA 256 checksum:

    1bcf2dfb68b7e982c5ff6336c9e01ffb1a26f9ab918e1dade143cff9eba1ae76

    Total downloads 767,161

    For this version 767,161

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: