RubyGems Navigation menu

gem-nice-install 0.3.0

A RubyGems plugin that improves gem installation user experience. If binary extension build fails, it tries to install its development dependencies.

Versions:

  1. 0.3.0 - April 16, 2015 (11.5 KB)
  2. 0.2.0 - October 26, 2012 (6.5 KB)
  3. 0.1.0 - October 16, 2012 (6 KB)

Authors:

  • Vít Ondruch, Bohuslav Kabrda, Ivan Nečas, Michal Fojtik

Owners:

3268002307f9e9e47fc6e9e118a56546C4c327c418a3182b7f6a30dd1534143a60d06f7560160f3ce7aa3877596da63f

Sha 256 checksum:

8e825cb593dcf0222643bc74165fdbaeb6b23d28f449764f3543a19dc042b8b3

Total downloads 2,747

For this version 246

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: