RubyGems Navigation menu

gemgento 2.8.0

rails based magento bridge for ecommerce

Versions:

  1. 2.8.0 - May 17, 2016 (1.17 MB)

Runtime Dependencies (20):

  • activeadmin >= 1.0.0.pre1
  • active_touch < 4, >= 3.0.2
  • coffee-rails < 5, >= 4.0.0
  • devise < 5, >= 3.2.2
  • haml < 5, >= 4.0.0
  • jbuilder <= 3, >= 2.1.3
  • kaminari < 1, >= 0.14
  • mysql2 < 1, >= 0.3
  • paperclip < 5, >= 4.0.0
  • paperclip-meta < 2.1, >= 1.1.0
  • picturefill < 1, >= 0.1.3
  • rails < 5, >= 4.2
  • roo < 3, ~> 2.1
  • roo-xls < 2, ~> 1.0
  • sass-rails < 6, >= 4.0.0
  • savon < 3, ~> 2.2.0
  • shopify_api < 4, ~> 3.2.4
  • sidekiq < 5, >= 4.0.0
  • sinatra < 2, ~> 1.4.6
  • state_machine < 2, >= 1.2.0
  • Owners:

    Authors:

    • Philip Vasilevski, Kevin Pheasey

    SHA 256 checksum:

    b607cc5cf35d4fc397e7041cfb4ba68c7cf1e48c2b7983deeea9cbb2a00390cd

    Total downloads 2,896

    For this version 2,896

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: