RubyGems Navigation menu

gems-status 1.78.0

gem-status gets the list of gems you use from Gemfile.lock file and runs some checks on those gems. Checks that can be run are: * Does it has a license? If it does not, it can be a problem for distributing your software with this gem. * Is it Gpl? If it is, it can be a problem if your software or other gems are not GPL compatible. * Is the same in Rubygems.org? This is for people who uses his own gem server. This checks the gems are the same. * Does it has security alerts? This will search into the commits and into security mailing lists for possible security messages.

Versions:

  1. 1.78.0 - February 05, 2014 (15 KB)
  2. 1.77.0 - January 30, 2014 (16 KB)
  3. 1.76.0 - December 20, 2013 (15 KB)
  4. 1.75.0 - December 19, 2013 (15 KB)
  5. 1.74.0 - December 19, 2013 (15 KB)
Show all versions (83 total)

Runtime Dependencies (6):

Development Dependencies (5):

Owners:

Authors:

  • Jordi Massaguer Pla

SHA 256 checksum:

81ee8b29b59b82f56e9b6046887a3cbd6e308b4ac954f168d629e316fd661639

Total downloads 187,088

For this version 2,781

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: