RubyGems Navigation menu

gemsurance 0.10.0

Gem vulnerability and version checker

Versions:

  1. 0.10.0 - September 26, 2019 (13 KB)
  2. 0.9.0 - June 11, 2017 (13 KB)
  3. 0.8.0 - March 03, 2017 (12.5 KB)
  4. 0.7.0 - December 02, 2016 (12.5 KB)
  5. 0.6.0 - April 18, 2015 (12.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • bundler >= 1.2, < 3.0
  • gems >= 0.8
  • git ~> 1.2
  • Owners:

    Pushed by:

    Authors:

    • Jon Kessler

    SHA 256 checksum:

    ff16ab7193d6a115b69b28f0e501117dfd4f7f11d60be6caa70a3e87715de223

    Total downloads 400,535

    For this version 57,558

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Required Rubygems Version: >= 1.8.11

    Links: