RubyGems Navigation menu

genius 0.1.1

A Ruby client for the Genius API (<http://genius.com/developers>).

Versions:

  1. 0.1.1 - July 03, 2015 (13 KB)
  2. 0.1.0 - June 26, 2015 (11 KB)

Runtime Dependencies (1):

  • httparty ~> 0.11.0
  • Development Dependencies (8):

  • bundler ~> 1.10
  • mocha ~> 0.14.0
  • rake ~> 10.0
  • rspec ~> 3.3.0
  • rspec-its ~> 1.1.0
  • rubocop ~> 0.31.0
  • vcr ~> 2.5.0
  • webmock ~> 1.11.0
  • Owners:

    Authors:

    • Tim Rogers

    SHA 256 checksum:

    df251dc06622440a9076f2070412139a23b27ff13618f3d13b68db692d3d62ec

    Total downloads 3,339

    For this version 2,277

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: