RubyGems Navigation menu

genkan 0.2.3

Genkan is authentication engine for Rails

Versions:

  1. 0.2.3 - July 25, 2017 (371 KB)
  2. 0.2.2 - July 24, 2017 (152 KB)
  3. 0.2.1 - July 09, 2017 (140 KB)
  4. 0.2.0 - July 07, 2017 (102 KB)
  5. 0.1.0 - July 06, 2017 (357 KB)

Runtime Dependencies (1):

  • rails >= 5.0
  • Development Dependencies (1):

  • bundler ~> 1.15
  • Owners:

    Authors:

    • Yoshiyuki Hirano

    SHA 256 checksum:

    b735bc2633e12632a8f2aac7fa556cd0458e4d8f62004761e4d23d98b791ad3d

    Total downloads 7,020

    For this version 1,756

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: