RubyGems Navigation menu

georuby-ext 0.0.5

Use together GeoRuby, Rgeo, Geokit, Proj4j (and others)

Versions:

  1. 0.0.5 - November 25, 2013 (24 KB)
  2. 0.0.4 - November 21, 2013 (24 KB)
  3. 0.0.3 - November 04, 2013 (24 KB)
  4. 0.0.2 - February 25, 2013 (23 KB)
  5. 0.0.1 - October 11, 2011 (12 KB)

Runtime Dependencies (7):

  • activesupport >= 3.2.6
  • dbf >= 0
  • dr-ffi-proj4 >= 0.0.3
  • ffi-geos >= 0.1.1
  • geokit = 1.6.7
  • georuby >= 1.9.8
  • rgeo >= 0.3.20
  • Development Dependencies (5):

    Owners:

    Authors:

    • Marc Florisson, Luc Donnet, Alban Peignier

    SHA 256 checksum:

    38bea769f097bb83f17ff0470394c7048bdc0073560449e9b7035a62edb8a45b

    Total downloads 27,337

    For this version 19,047

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: