RubyGems Navigation menu

git_handler 0.2.2

Library to handle git requests over SSH

Versions:

  1. 0.2.2 - May 24, 2013 (13 KB)
  2. 0.2.1 - June 22, 2012 (12 KB)
  3. 0.2.0 - May 23, 2012 (11.5 KB)

Runtime Dependencies (1):

  • sshkey ~> 1.5
  • Development Dependencies (3):

  • rake ~> 10.0
  • rspec ~> 2.13
  • simplecov ~> 0.7
  • Owners:

    Authors:

    • Dan Sosedoff

    SHA 256 checksum:

    b8436108495a575a53a02074ed553b2f612aaeef914daeeb214866c1ed315168

    Total downloads 6,839

    For this version 2,464

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: