RubyGems Navigation menu

gitlab-gollum-lib 4.2.7.9

A simple, Git-powered wiki with a sweet API and local frontend.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.2.7.10.gitlab.2 - January 11, 2022 (48 KB)
  2. 4.2.7.10.gitlab.1 - October 07, 2020 (48 KB)
  3. 4.2.7.9 - May 13, 2020 (48.5 KB)
  4. 4.2.7.8 - February 26, 2020 (48.5 KB)
  5. 4.2.7.7 - March 06, 2019 (48.5 KB)
Show all versions (16 total)

Runtime Dependencies (7):

gemojione ~> 3.2
github-markup ~> 1.6
nokogiri >= 1.6.1, < 2.0
rouge ~> 3.1
sanitize ~> 4.6.4
stringex ~> 2.6

Development Dependencies (18):

guard ~> 2.8.2
guard-minitest ~> 2.3.2
kramdown ~> 1.6.0
minitest-reporters ~> 0.14.16
mocha ~> 1.1.0
nokogiri-diff ~> 0.2.0
org-ruby ~> 0.9.9
pry ~> 0.10.1
rake ~> 10.4.0
rb-fchange ~> 0.0.6
rb-fsevent ~> 0.9.4
rb-inotify ~> 0.9.3
rb-readline ~> 0.5.1
RedCloth ~> 4.2.9
shoulda ~> 3.5.0
test-unit ~> 3.1.5
twitter_cldr ~> 3.1.0
wikicloth = 0.8.1

Owners:

Pushed by:

Authors:

  • Tom Preston-Werner, Rick Olson

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 10,898,526

For this version 2,778,169

License:

MIT

Required Ruby Version: >= 1.9

Links: