RubyGems Navigation menu

glimmer-dsl-opal 0.28.3

Glimmer DSL for Opal on Rails (Pure Ruby Web GUI and Auto-Webifier of Desktop Apps)

Versions:

  1. 0.28.3 - September 02, 2021 (1.13 MB)
  2. 0.28.2 - August 31, 2021 (1.13 MB)
  3. 0.28.1 - August 31, 2021 (1.11 MB)
  4. 0.28.0 - August 30, 2021 (1.07 MB)
  5. 0.27.0 - August 27, 2021 (1.07 MB)
Show all versions (66 total)

Runtime Dependencies (6):

  • glimmer ~> 2.0.1
  • glimmer-dsl-css ~> 1.2.0
  • glimmer-dsl-xml ~> 1.2.0
  • opal-async ~> 1.4.0
  • pure-struct >= 1.0.2, < 2.0.0
  • to_collection >= 2.0.1, < 3.0.0
  • Development Dependencies (8):

  • jeweler >= 2.3.9, < 3.0.0
  • opal-jquery ~> 0.4.4
  • opal-rails ~> 1.1.2
  • opal-rspec ~> 0.8.0.alpha2
  • puts_debuggerer >= 0
  • rake >= 10.1.0, < 14.0.0
  • rake-tui >= 0
  • rdoc >= 6.2.1, < 7.0.0
  • Owners:

    Pushed by:

    Authors:

    • AndyMaleh

    SHA 256 checksum:

    b1d0ff4615917fdc0ddd7b1d2ea1123be5f4f0d6b69a0c9e858f8b9fd11fcb19

    Total downloads 33,354

    For this version 515

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: