RubyGems Navigation menu

glimmer-dsl-tk 0.0.6

Glimmer DSL for Tk (Ruby Desktop GUI)

Versions:

  1. 0.0.6 - October 15, 2020 (17.5 KB)
  2. 0.0.5 - September 15, 2020 (17.5 KB)
  3. 0.0.4 - September 13, 2020 (16 KB)
  4. 0.0.3 - September 12, 2020 (14 KB)
  5. 0.0.2 - September 11, 2020 (11 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • glimmer ~> 0.10.3
  • tk ~> 0.3.0
  • Development Dependencies (9):

  • bundler >= 1.0
  • coveralls = 0.8.23
  • jeweler >= 2.3.9, < 3.0.0
  • puts_debuggerer ~> 0.10.0
  • rake-tui >= 0.2.1
  • rdoc ~> 3.12
  • rspec ~> 3.5.0
  • simplecov ~> 0.16.1
  • simplecov-lcov ~> 0.7.0
  • Owners:

    Pushed by:

    Authors:

    • AndyMaleh

    SHA 256 checksum:

    bd6c360fe9584ae9836429743ad4a8fadcc50d8a77ae3ef3fdf46d879da4c1f7

    Total downloads 998

    For this version 120

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: