RubyGems Navigation menu

globalize-versioning 0.4.0

Provides support for using versioning gems such as PaperTrail with Globalize.

Versions:

  1. 0.5.0.alpha.1 - April 19, 2020 (6.5 KB)
  2. 0.4.0 - September 06, 2019 (7 KB)
  3. 0.3.0 - September 19, 2018 (7 KB)
  4. 0.2.0 - February 28, 2016 (7 KB)
  5. 0.1.0 - February 24, 2015 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies (4):

  • activemodel >= 4.2.0, < 6.1
  • activerecord >= 4.2.0, < 6.1
  • globalize >= 5.1.0, < 6
  • paper_trail >= 8, < 12
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Philip Arndt, Chris Salzberg

    SHA 256 checksum:

    dfa71d1e903f2f1233a7c29c89bbe38db9dadf72f160eb008ad6441b521d67c6

    Total downloads 1,081,768

    For this version 115,579

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: