RubyGems Navigation menu

gluby-tk 0.1.9

A tool for creating GTK applications using Ruby and Glade

Versions:

  1. 0.1.9 - April 12, 2017 (9 KB)
  2. 0.1.8 - April 05, 2017 (9 KB)
  3. 0.1.7 - April 05, 2017 (9 KB)
  4. 0.1.6 - April 05, 2017 (8.5 KB)
  5. 0.1.5 - April 04, 2017 (8 KB)
Show all versions (10 total)

Runtime Dependencies (5):

gtk3 ~> 3.1.1
listen ~> 3.1.5
nokogiri ~> 1.7.1
twitter ~> 6.1.0
wannabe_bool ~> 0.6.0

Development Dependencies (3):

bundler ~> 1.14
rake ~> 10.0
rspec ~> 3.5.0

Owners:

Authors:

  • i2097i

SHA 256 checksum:

75bad09bc21b1623c287d77a2c2dadf7b9b1c73eac96d607d55f076386b7f2ff

Total downloads 15,893

For this version 2,095

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: