RubyGems Navigation menu

gmail-api-ruby 0.0.11

A Ruby interface to Gmail API (NO IMAP, NO SMTP). Search, read and send multipart emails; archive, mark as read/unread, delete emails; and manage labels. Everything is done through the Gmail API without going through IMAP or SMTP Protocol

Versions:

  1. 0.0.11 - September 22, 2015 (41.5 KB)
  2. 0.0.10 - February 17, 2015 (41 KB)
  3. 0.0.9 - February 12, 2015 (40.5 KB)
  4. 0.0.8 - January 30, 2015 (40.5 KB)
  5. 0.0.7 - January 19, 2015 (40.5 KB)
Show all versions (11 total)

Runtime Dependencies (6):

  • google-api-client >= 0
  • hashie >= 3.3.2
  • hooks >= 0.4.0
  • mail >= 2.2.1
  • mime >= 0.1
  • stringex >= 0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Julien Hobeika, Keiran Betteley

    SHA 256 checksum:

    1fbe0516b37c8593bfe756e99062b2a0d3859bedfab0e8c41130f029917f159d

    Total downloads 22,518

    For this version 5,643

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: