RubyGems Navigation menu

gmaps_geocoding 1.3.5

A simple Ruby gem for Google Maps Geocoding API. This gem returns a Ruby Hash object of the result.

Versions:

  1. 1.3.5 - March 04, 2020 (11 KB)
  2. 1.3.4 - November 01, 2018 (11 KB)
  3. 1.3.3 - January 17, 2018 (11 KB)
  4. 1.3.2 - December 28, 2016 (11 KB)
  5. 1.3.1 - January 26, 2016 (10.5 KB)
Show all versions (25 total)

Runtime Dependencies (6):

  • json ~> 2.0, >= 2.0.2
  • oj >= 2.18.0, < 4
  • oj_mimic_json ~> 1.0, >= 1.0.1
  • ox ~> 2.4, >= 2.4.7
  • rainbow ~> 2.1.0
  • rest-client >= 2.0.0, ~> 2.0
  • Development Dependencies (7):

  • bundler ~> 1.13, >= 1.13.7
  • coveralls ~> 0
  • rake ~> 0
  • rubocop >= 0.49.0, ~> 0.49
  • simplecov ~> 0
  • test-unit ~> 3.0
  • yard ~> 0.9, >= 0.9.11
  • Owners:

    Pushed by:

    Authors:

    • Christian Kakesa

    SHA 256 checksum:

    3065d488b2f4dd03769891664c8b3dab5b450d715a6a4df8f95ac881b4f0b4fd

    Total downloads 34,338

    For this version 612

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: