RubyGems Navigation menu

gocardless_pro 2.35.0

A gem for calling the GoCardless Pro API

Versions:

  1. 2.35.0 - November 02, 2022 (96 KB)
  2. 2.34.0 - July 22, 2022 (95.5 KB)
  3. 2.33.0 - July 13, 2022 (95.5 KB)
  4. 2.32.0 - July 11, 2022 (95.5 KB)
  5. 2.30.0 - April 25, 2022 (93.5 KB)
Show all versions (47 total)

Runtime Dependencies (1):

  • faraday >= 2, < 3
  • Development Dependencies (7):

  • parallel ~> 1.13.0
  • public_suffix ~> 2.0.5
  • rake < 13
  • rspec ~> 3.7.0
  • rubocop ~> 0.49.1
  • webmock ~> 3.8.3
  • yard ~> 0.9.11
  • Owners:

    Pushed by:

    Authors:

    • GoCardless

    SHA 256 checksum:

    73f1fd483bff0b2c8c8e55de6524e0622a980c534f71d5fd5ae4cc245c99d0ad

    Total downloads 1,438,357

    For this version 783

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Links: