RubyGems Navigation menu

godmin 2.0.0

Godmin is an admin framework for Rails 5+. Use it to build dedicated admin sections for your apps, or stand alone admin apps such as internal tools.

Versions:

  1. 2.0.0 - December 06, 2019 (300 KB)
  2. 1.5.0 - February 17, 2017 (299 KB)
  3. 1.4.0 - February 15, 2017 (299 KB)
  4. 1.3.1 - September 27, 2016 (298 KB)
  5. 1.3.0 - July 11, 2016 (298 KB)
Show all versions (30 total)

Runtime Dependencies (10):

  • bcrypt >= 3.0, < 4.0
  • bootstrap_form ~> 2.4
  • bootstrap-sass ~> 3.3
  • csv_builder ~> 2.1
  • jquery-rails >= 4.0, < 5.0
  • momentjs-rails ~> 2.8
  • pundit >= 1.1, < 2.0
  • rails >= 5.0, < 7.0
  • sass-rails >= 5.0, < 7.0
  • selectize-rails ~> 0.12
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • Jens Ljungblad, Linus Pettersson, Varvet

    SHA 256 checksum:

    a3e4c3d58fd0c26a3997effa0595fa09ddb1d3e6c5876d87072d196d023daec4

    Total downloads 49,602

    For this version 1,721

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: