RubyGems Navigation menu

goliath 1.0.6

Async framework for writing API servers

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.6 - October 15, 2017 (84.5 KB)
  2. 1.0.5 - April 20, 2017 (84 KB)
  3. 1.0.4 - June 22, 2014 (82.5 KB)
  4. 1.0.3 - June 29, 2013 (81.5 KB)
  5. 1.0.2 - April 27, 2013 (82 KB)
Show all versions (13 total)

Runtime Dependencies (11):

async-rack >= 0
einhorn >= 0
em-synchrony >= 1.0.0
em-websocket = 0.3.8
eventmachine >= 1.0.0.beta.4
http_parser.rb >= 0.6.0
log4r >= 0
multi_json >= 0
rack >= 1.2.2

Development Dependencies (23):

amqp >= 0.7.1
bluecloth >= 0
bson_ext >= 0
em-http-request >= 1.0.0
em-mongo ~> 0.4.0
growl ~> 1.0.3
guard ~> 2.0
guard-rspec ~> 4.0
haml >= 3.0.25
listen ~> 2.0
nokogiri >= 0
rack < 2
rake >= 0.8.7
rb-fsevent >= 0
rspec ~> 3.0
test-unit >= 0
tilt >= 1.2.2
yajl-ruby >= 0
yard >= 0

Owners:

Authors:

  • dan sinclair, Ilya Grigorik

SHA 256 checksum:

773ee23b9c23f175077163f77e9fb7b1c565f1b70a34dc12bc684a4763a53bbe

Total downloads 390,791

For this version 31,276

Licenses:

N/A

Required Ruby Version: >= 2.1.0

Links: