RubyGems Navigation menu

google-adwords-api 1.6.0

The AdWords API is no longer available. Please upgrade to the Google Ads API gem: google-ads-googleads

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.6.0 - March 21, 2023 (11.5 KB)
  2. 1.5.0 - March 26, 2019 (91.5 KB)
  3. 1.4.0 - January 28, 2019 (256 KB)
  4. 1.3.1 - September 20, 2018 (256 KB)
  5. 1.3.0 - July 25, 2018 (195 KB)
Show all versions (72 total)

Runtime Dependencies (2):

nori ~> 2.6

Development Dependencies (2):

rr ~> 1.1.2
webmock ~> 1.21

Owners:

Pushed by:

Authors:

  • Danial Klimkin, Michael Cloonan

SHA 256 checksum:

def07a22acb582d9b3dedf314a41c89712ff1a7ebd4f6ccf7668f926321bcb37

Total downloads 7,797,853

For this version 40,821

License:

Apache-2.0

Required Ruby Version: >= 2.0

Required Rubygems Version: >= 1.3.6

Links: