RubyGems Navigation menu

google-cloud-dlp 1.5.0

Provides methods for detection of privacy-sensitive fragments in text, images, and Google Cloud Platform storage repositories.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.0 - January 15, 2024 (16.5 KB)
  2. 1.4.0 - March 09, 2023 (17 KB)
  3. 1.3.0 - July 02, 2022 (17 KB)
  4. 1.2.3 - January 11, 2022 (17 KB)
  5. 1.2.2 - July 12, 2021 (17.5 KB)
Show all versions (34 total)

Runtime Dependencies (2):

google-cloud-dlp-v2 >= 0.20, < 2.a

Development Dependencies (8):

google-style ~> 1.26.1
minitest ~> 5.16
minitest-rg ~> 5.2
rake >= 13.0
redcarpet ~> 3.0
simplecov ~> 0.9
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • Google LLC

SHA 256 checksum:

5fe959ee3ea0df66df64f933e310540ab3eb4bec7d3f7bf973b6218a0962959f

Total downloads 758,939

For this version 776

License:

Apache-2.0

Required Ruby Version: >= 2.6

Links: