RubyGems Navigation menu

google-cloud-spanner-admin-instance-v1 0.13.2

Cloud Spanner is a managed, mission-critical, globally consistent and scalable relational database service. Note that google-cloud-spanner-admin-instance-v1 is a version-specific client library. For most uses, we recommend installing the main client library google-cloud-spanner instead. See the readme for more details.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.13.2 - February 01, 2024 (85 KB)
  2. 0.13.1 - January 12, 2024 (85 KB)
  3. 0.13.0 - January 11, 2024 (85 KB)
  4. 0.12.0 - October 17, 2023 (84.5 KB)
  5. 0.11.0 - September 12, 2023 (83.5 KB)
Show all versions (27 total)

Runtime Dependencies (3):

gapic-common >= 0.21.1, < 2.a

Development Dependencies (8):

google-style ~> 1.26.3
minitest ~> 5.16
minitest-rg ~> 5.2
rake >= 13.0
redcarpet ~> 3.0
simplecov ~> 0.18
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • Google LLC

SHA 256 checksum:

b8c56405d6cf63278af5514791aa56100503642b1483a4f594152297681a78cb

Total downloads 444,822

For this version 5,710

License:

Apache-2.0

Required Ruby Version: >= 2.6

Links: