RubyGems Navigation menu

google-oauth2-installed 0.0.4

Extracted from applications that use the DFP and Analytics apis, google-oauth2-installed helps with configuration (from ENV). It also helps with setup by providing an easy command to generate your OAuth tokens.

Versions:

  1. 0.0.4 - February 24, 2016 (9 KB)
  2. 0.0.3 - April 15, 2014 (9 KB)
  3. 0.0.2 - March 19, 2014 (9 KB)
  4. 0.0.1 - March 18, 2014 (9 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Amiel Martin, Kristian Freeman

Owners:

717f2120e2cacda5fd3bf45232f04e28

SHA 256 checksum:

9f9aef3b4ed048f02f3ff7495b99a37b722bc8f839bdcb8d739f7f3b60aea3d7

Total downloads 11,487

For this version 1,397

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: