RubyGems Navigation menu

googleauth 0.14.0

Allows simple authorization for accessing Google APIs. Provide support for Application Default Credentials, as described at https://developers.google.com/accounts/docs/application-default-credentials

Versions:

  1. 0.14.0 - October 09, 2020 (63.5 KB)
  2. 0.13.1 - July 30, 2020 (63 KB)
  3. 0.13.0 - June 18, 2020 (62.5 KB)
  4. 0.12.0 - April 13, 2020 (52 KB)
  5. 0.11.0 - February 24, 2020 (51 KB)
Show all versions (29 total)

Runtime Dependencies (6):

  • faraday >= 0.17.3, < 2.0
  • jwt >= 1.4, < 3.0
  • memoist ~> 0.16
  • multi_json ~> 1.11
  • os >= 0.9, < 2.0
  • signet ~> 0.14
  • Development Dependencies (1):

  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Tim Emiola

    SHA 256 checksum:

    4659b563d5b2727e775ba9231e75485c1b55ac8fc319e0bf1bc87d5e9705a632

    Total downloads 87,069,501

    For this version 405,448

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4.0

    Links: