RubyGems Navigation menu

govuk_design_system_formbuilder 2.1.5

A Rails form builder that generates form inputs adhering to the GOV.UK Design System

Versions:

  1. 2.1.5 - November 28, 2020 (26.5 KB)
  2. 2.1.4 - November 07, 2020 (26.5 KB)
  3. 2.1.3 - November 03, 2020 (26.5 KB)
  4. 2.1.2 - October 28, 2020 (26 KB)
  5. 2.1.1 - October 25, 2020 (26 KB)
Show all versions (61 total)

Runtime Dependencies (3):

Development Dependencies (13):

  • htmlbeautifier ~> 1.3.1
  • nanoc ~> 4.11
  • pry ~> 0.13.0
  • pry-byebug ~> 3.9, >= 3.9.0
  • rouge ~> 3.24.0
  • rspec-html-matchers ~> 0
  • rspec-rails ~> 4.0
  • rubocop-govuk = 3.17.2
  • rubypants ~> 0.7.0
  • sass >= 0
  • sassc ~> 2.4.0
  • simplecov ~> 0.17.1
  • slim ~> 4.1.0
  • Owners:

    Pushed by:

    Authors:

    • Peter Yates

    SHA 256 checksum:

    9d95d8e62a5ddcbbb1d5692887496af725fa8c7b19a4297556022396aa0024a3

    Total downloads 139,865

    For this version 405

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: