RubyGems Navigation menu

grape-transformations 0.0.5

grape-transformations your entities from your models and also organizes and lets you use multiple entities per model

Versions:

  1. 0.0.5 - December 09, 2014 (23.5 KB)
  2. 0.0.4 - November 22, 2014 (23.5 KB)
  3. 0.0.3 - November 20, 2014 (23.5 KB)
  4. 0.0.2 - November 20, 2014 (22 KB)
  5. 0.0.1 - November 19, 2014 (22 KB)

Runtime Dependencies (2):

  • grape <= 0.9.0, >= 0.7.0
  • grape-entity ~> 0.4.0
  • Development Dependencies (14):

  • activesupport >= 4.1.7
  • ammeter >= 1.1.2
  • bundler >= 1.5
  • codeclimate-test-reporter = 0.4.0
  • pry-byebug >= 2.0.0
  • rails >= 4.1.7
  • railties >= 4.1.7
  • rake >= 10.3.2
  • rspec >= 3.1.0
  • rspec-mocks >= 3.1.0
  • rspec-rails >= 3.1.0
  • simplecov >= 0.8.2
  • sqlite3 >= 1.3.10
  • virtus >= 1.0.3
  • Owners:

    Authors:

    • Johan Tique, Miguel Diaz

    SHA 256 checksum:

    e677522a831e166535c7d1a2803398147e102e3d877a3426b8f2bd0e94caaca7

    Total downloads 7,226

    For this version 1,961

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: