RubyGems Navigation menu

Reverse dependencies for griddler 1.5.2