RubyGems Navigation menu

groupdocs_viewer_cloud 21.3

Ruby gem for communicating with the GroupDocs.Viewer Cloud API

Versions:

  1. 21.3 - March 18, 2021 (42.5 KB)
  2. 20.5 - June 11, 2020 (42 KB)
  3. 20.3 - March 26, 2020 (42 KB)
  4. 19.5 - May 27, 2019 (31.5 KB)
  5. 19.4 - April 17, 2019 (31.5 KB)
Show all versions (9 total)

Runtime Dependencies (3):

  • addressable ~> 2.5.0, >= 2.5.0
  • faraday ~> 0.14.0
  • mimemagic ~> 0.3.2
  • Development Dependencies (1):

  • minitest ~> 5.11, >= 5.11.3
  • Owners:

    Pushed by:

    Authors:

    • GroupDocs

    SHA 256 checksum:

    8b39789c27fca7e32be65a4e01613aaab7fb849b5cddff3b9870650bd9ac1dd4

    Total downloads 4,818

    For this version 205

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.3

    Links: