RubyGems Navigation menu

guard-depend 0.1.0

Run commands only if build output is not up to date.

Versions:

  1. 0.1.0 - March 28, 2014 (9.5 KB)
  2. 0.0.1 - March 28, 2014 (7.5 KB)

Runtime Dependencies (2):

  • guard ~> 2.5
  • rake >= 0
  • Development Dependencies (6):

    Owners:

    Authors:

    • Alexander Groß

    SHA 256 checksum:

    f9c7343233a0680f12422a4505da4c4f404aae8eb1332ffffd229a301796ca47

    Total downloads 4,194

    For this version 2,447

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: