RubyGems Navigation menu

guard-npm 1.1.0

Guard::Npm automatically install/update your npm package.json when needed

Versions:

  1. 1.1.0 - November 25, 2014 (6.5 KB)
  2. 1.0.2 - May 09, 2014 (6 KB)
  3. 1.0.1 - October 02, 2013 (5.5 KB)
  4. 1.0.0 - September 10, 2013 (6.5 KB)

Runtime Dependencies (1):

Development Dependencies (1):

Owners:

Authors:

  • Yann Lugrin, Alex Rabarts

SHA 256 checksum:

8af7afadaf30b8792942ad3c9379e060278ce3de407e82cb26741ba0f7b1098f

Total downloads 13,038

For this version 8,421

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: