RubyGems Navigation menu

guard-puma 0.8.0

Restart puma when files change

Versions:

  1. 0.8.0 - October 27, 2022 (12.5 KB)
  2. 0.7.0 - February 26, 2021 (12.5 KB)
  3. 0.6.0 - July 11, 2019 (12.5 KB)
  4. 0.5.2 - January 28, 2019 (12 KB)
  5. 0.5.1 - December 12, 2018 (12 KB)
Show all versions (25 total)

Runtime Dependencies (3):

guard ~> 2.14
guard-compat ~> 1.2
puma >= 4.0, < 7

Development Dependencies (3):

guard-rspec ~> 4.7
rake ~> 12
rspec ~> 3.7

Owners:

Pushed by:

Authors:

  • Jesse Cooke

SHA 256 checksum:

88b07d8609a26b5bf14598ffd9f662b8dffef831fb4ae8d198f19ed65fa5d29c

Total downloads 513,841

For this version 16,662

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: