RubyGems Navigation menu

hairtrigger 1.1.1

allows you to declare database triggers in ruby in your models, and then generate appropriate migrations as they change

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.1 - January 04, 2024 (22 KB)
  2. 1.1.0 - January 02, 2024 (22 KB)
  3. 1.0.0 - December 13, 2022 (21.5 KB)
  4. 0.2.25 - January 26, 2022 (21.5 KB)
  5. 0.2.24 - February 01, 2021 (21 KB)
Show all versions (44 total)

Runtime Dependencies (3):

activerecord >= 6.0, < 8
ruby2ruby ~> 2.4
ruby_parser ~> 3.10

Owners:

Pushed by:

Authors:

  • Jon Jensen

SHA 256 checksum:

44a26f33372804baba8f75821882514a010d1f2f48a6e3647dfcbe768e95f436

Total downloads 4,674,103

For this version 47,489

License:

MIT

Required Ruby Version: >= 3.0

Links: