RubyGems Navigation menu

haml-lint 0.12.0

Configurable tool for writing clean and consistent HAML

Versions:

  1. 0.12.0 - April 1, 2015 (26.5 KB)
  2. 0.11.0 - January 12, 2015 (25 KB)
  3. 0.10.0 - December 16, 2014 (24 KB)
  4. 0.9.0 - December 5, 2014 (23.5 KB)
  5. 0.8.0 - November 21, 2014 (23 KB)
Show all versions (16 total)

Development Dependencies:

Authors:

  • Causes Engineering, Shane da Silva

Owners:

Fc9a102948b4bd0ec01fdfa85b83cb78A529acc86d47a54793292fbcb207c90dC917b0b6b9601507f0d26f4d606b340a

Sha 256 checksum:

75192fca68e6522bd596054086551b77bdd6ce60f44b043b318929aae789543f

Total downloads 31,322

For this version 1,787

Show all versions (16 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: