RubyGems Navigation menu

haml-rails 1.0.0

Haml-rails provides Haml generators for Rails 4. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Versions:

  1. 1.0.0 - April 27, 2017 (13 KB)
  2. 0.9.0 - March 11, 2015 (13 KB)
  3. 0.8.2 - January 28, 2015 (12.5 KB)
  4. 0.8.1 - January 28, 2015 (12.5 KB)
  5. 0.8.0 - January 27, 2015 (12.5 KB)
Show all versions (20 total)

Authors:

  • André Arko

Owners:

4c3ed917e59156a36212d48155831482871fc089cd3cbbc18b9f868c8dd85cce

SHA 256 checksum:

8d04123d5897238a99fe0549a43b2bc58e1eecef81c481aacafdfccb57940816

Total downloads 9,794,202

For this version 352,401

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: