RubyGems Navigation menu

hamlit-rails 0.2.3

hamlit-rails provides generators for Rails 4.

Versions:

  1. 0.2.3 - April 08, 2019 (10.5 KB)
  2. 0.2.2 - February 26, 2019 (10.5 KB)
  3. 0.2.1 - February 25, 2019 (11 KB)
  4. 0.2.0 - January 31, 2017 (11 KB)
  5. 0.1.0 - May 07, 2015 (10 KB)

Runtime Dependencies (4):

  • actionpack >= 4.0.1
  • activesupport >= 4.0.1
  • hamlit >= 1.2.0
  • railties >= 4.0.1
  • Development Dependencies (5):

  • appraisal ~> 1.0
  • bundler >= 0
  • html2haml >= 2.0.0
  • rails >= 4.0.1
  • rake ~> 10.0
  • Owners:

    Authors:

    • Meng Fung

    SHA 256 checksum:

    57bc5712cb40fe5b0ade76fd2cc58817c0547de130b5aa07f2935bd04df3e56c

    Total downloads 924,547

    For this version 204,097

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: