RubyGems Navigation menu

hanami-assets 1.3.5

Assets management for Ruby web applications

Versions:

  1. 1.3.5 - January 14, 2021 (31.5 KB)
  2. 1.3.4 - October 11, 2019 (31.5 KB)
  3. 1.3.3 - September 13, 2019 (31 KB)
  4. 1.3.2 - August 02, 2019 (31 KB)
  5. 1.3.1 - January 18, 2019 (31 KB)
Show all versions (27 total)

Runtime Dependencies (3):

hanami-utils ~> 1.3
tilt ~> 2.0, >= 2.0.2

Development Dependencies (10):

bundler >= 1.6, < 3
coffee-script ~> 2.3
rake ~> 12.0
rspec ~> 3.7
rubocop = 0.81
sassc ~> 2.0
uglifier ~> 2.7
yui-compressor ~> 0.12

Owners:

Pushed by:

Authors:

  • Luca Guidi

SHA 256 checksum:

d35b868b24a0e1b1a1bd4c92ebe35eff47e3b6c55692bb53a90ca35be863d25b

Total downloads 387,623

For this version 107,028

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3.0

Links: