RubyGems Navigation menu

hanami-validations 1.3.9

Validations mixin for Ruby objects and support for Hanami

Versions:

  1. 2.0.0.beta1 - July 20, 2022 (12.5 KB)
  2. 2.0.0.alpha1 - July 26, 2019 (12.5 KB)
  3. 1.3.9 - August 25, 2022 (18.5 KB)
  4. 1.3.8 - October 14, 2021 (18.5 KB)
  5. 1.3.7 - January 06, 2021 (18.5 KB)
Show all versions (34 total)

Runtime Dependencies (5):

  • dry-configurable <= 0.12
  • dry-container <= 0.9
  • dry-logic ~> 0.4.2, < 0.5
  • dry-validation ~> 0.11, < 0.12
  • hanami-utils ~> 1.3
  • Development Dependencies (4):

  • bundler >= 1.6, < 3
  • rake ~> 13
  • rspec ~> 3.9
  • rubocop = 0.81
  • Owners:

    Pushed by:

    Authors:

    • Luca Guidi

    SHA 256 checksum:

    1becc57a97c92de71ec30e0be6eba985bc4e41e50e79303cbfee3e5179b93003

    Total downloads 639,025

    For this version 1,869

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: