RubyGems Navigation menu

hetzner-bootstrap 2.0.1

Easy bootstrapping of hetzner.de rootservers using hetzner-api

Versions:

  1. 2.0.1 - February 19, 2021 (13.5 KB)
  2. 2.0.0 - February 19, 2021 (13.5 KB)
  3. 1.4.1 - January 31, 2019 (13.5 KB)
  4. 1.3.0 - September 21, 2017 (13.5 KB)
  5. 1.2.0 - January 26, 2016 (13.5 KB)
Show all versions (13 total)

Runtime Dependencies (6):

  • bcrypt_pbkdf >= 1.0, < 2.0
  • ed25519 >= 1.2, < 2.0
  • erubis >= 2.7.0
  • hetzner-api >= 1.1.0
  • net-ssh ~> 6.1
  • rexml >= 0
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Roland Moriz

    SHA 256 checksum:

    f9ecfd758998ddf8b58fee0064d495cd455cb38952a847a171d89b324bffeda6

    Total downloads 23,996

    For this version 728

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: ~> 3.0

    Links: