RubyGems Navigation menu

hiera-eyaml-gpg_ruby 0.6

GPG encryptor for use with hiera-eyaml, in pure Ruby

Versions:

  1. 0.6 - February 12, 2015 (8.5 KB)
  2. 0.5 - February 12, 2015 (9 KB)
  3. 0.4 - February 12, 2015 (9 KB)

Runtime Dependencies (2):

  • hiera-eyaml >= 1.3.8
  • ruby_gpg >= 0.3.0
  • Owners:

    Authors:

    • Raphaël Pinson

    SHA 256 checksum:

    d269277090dd71c82d883e9d1bf0520fdfeb4f1061b28bd9c5daf2ae06ff20ee

    Total downloads 4,335

    For this version 1,983

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: