RubyGems Navigation menu

highline 1.7.1

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 1.7.1 - February 25, 2015 (219 KB)
  2. 1.6.21 - February 28, 2014 (216 KB)
  3. 1.6.20 - October 16, 2013 (216 KB)
  4. 1.6.19 - May 13, 2013 (216 KB)
  5. 1.6.18 - April 15, 2013 (216 KB)
Show all versions (45 total)

Development Dependencies:

Authors:

  • James Edward Gray II

Owners:

259f23c3b129f07b0c496b9f0495f07e31e038e4e9330f6c75ccfd1fca8010ee4299e35bacef054df40583da2d51edea

Sha 256 checksum:

d99d40a65ea24b10e38629ccae6ab1ef466ddb3fde829b09c16a995ab9fba58c

Total downloads 18,185,751

For this version 207,299

Show all versions (45 total)

Required Ruby Version: >= 1.9.3

Licenses:

Ruby

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: