RubyGems Navigation menu

hive-ruby 1.0.2

Client for accessing the Hive blockchain.

Versions:

  1. 1.0.2 - November 06, 2020 (354 KB)
  2. 1.0.1 - October 14, 2020 (354 KB)
  3. 1.0.1.pre.1 - October 14, 2020 (354 KB)
  4. 1.0.0 - June 22, 2020 (354 KB)
  5. 1.0.0.pre.2 - June 15, 2020 (354 KB)
Show all versions (6 total)

Runtime Dependencies (7):

  • base58 ~> 0.2, >= 0.2.3
  • bindata ~> 2.4, >= 2.4.4
  • bitcoin-ruby ~> 0.0, = 0.0.20
  • ffi ~> 1.9, >= 1.9.23
  • hashie >= 3.5.7, ~> 4.1
  • json >= 2.1.0, ~> 2.1
  • logging >= 2.2.0, ~> 2.2
  • Development Dependencies (12):

  • awesome_print >= 1.8.0, ~> 1.8
  • bundler ~> 2.1, >= 2.1.4
  • irb ~> 1.2, >= 1.2.3
  • minitest >= 5.10.3, ~> 5.14
  • minitest-line ~> 0.6, >= 0.6.4
  • minitest-proveit >= 1.0.0, ~> 1.0
  • pry ~> 0.11, >= 0.11.3
  • rake >= 12.3.0, ~> 13.0.1
  • simplecov ~> 0.15, >= 0.15.1
  • vcr >= 4.0.0, ~> 6.0
  • webmock >= 3.3.0, ~> 3.3
  • yard ~> 0.9, >= 0.9.12
  • Owners:

    Pushed by:

    Authors:

    • Anthony Martin

    SHA 256 checksum:

    4478dc5225e03a27cf840168804210163beb4b384652f61606f3971f3238a2f6

    Total downloads 1,141

    For this version 151

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: