RubyGems Navigation menu

hive_sql 1.0.3

Rails compatible gem that provides full DB connection and models to HiveSQL.io

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.3 - November 12, 2022 (24 KB)
  2. 1.0.2 - December 28, 2020 (21.5 KB)
  3. 1.0.1 - October 22, 2020 (17.5 KB)
  4. 1.0.0.pre.2 - March 25, 2020 (22 KB)
  5. 1.0.0.pre.1 - March 21, 2020 (20.5 KB)

Runtime Dependencies (7):

activesupport >= 4, < 7.0.3
awesome_print ~> 1.7, >= 1.7.0
nokogiri ~> 1.8
rest-client ~> 2.0
tiny_tds ~> 2.1

Development Dependencies (9):

bundler ~> 2.0, >= 2.0.1
irb ~> 1.0, >= 1.0.0
minitest ~> 5.10, >= 5.10.3
minitest-line ~> 0.6, >= 0.6.4
minitest-proveit ~> 1.0, >= 1.0.0
rake ~> 13.0, >= 13.0.6
rb-readline ~> 0.5, >= 0.5.5
simplecov ~> 0.11, >= 0.11.2
yard ~> 0.9, >= 0.9.16

Owners:

Pushed by:

Authors:

  • Anthony Martin (inertia)

SHA 256 checksum:

5db02c2ac6f2b9e0901630586a1ba54eaea970e353d4036676d2bf9a4014595d

Total downloads 6,014

For this version 500

License:

CC0-1.0

Required Ruby Version: >= 0

Links: