RubyGems Navigation menu

hook_lying_syncer 0.0.4

Provides a decorator class you can wrap objects in (even classes!) to keep method_missing and respond_to_missing? in sync. Requires Ruby 1.9 or later; see README for details.

Versions:

  1. 0.0.4 - November 26, 2014 (10 KB)
  2. 0.0.3 - November 26, 2014 (10 KB)
  3. 0.0.1 - November 23, 2014 (9.5 KB)
Show all versions (4 total)

Development Dependencies (3):

Authors:

  • Dave Aronson

Owners:

SHA 256 checksum:

3695362557dae75d26a9212e4ed9106e98c83096deafb136cea1f945083c66b0

Total downloads 3,778

For this version 1,586

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9

Links: