RubyGems Navigation menu

hot_date_rails 2.0.2

A gem that allows you to add date only, time only and datetime pickers to your forms. This gem also takes into account the way Ruby doesn't parse certain American-friendly dates so it passes along hidden fields with the values expected by rails. When updating the values they are 'localized' using the locale file to get them into the format expected by the picker.

Versions:

  1. 2.0.2 - June 26, 2020 (27.5 KB)
  2. 2.0.1 - June 03, 2020 (27.5 KB)
  3. 2.0.0 - November 26, 2019 (27.5 KB)
  4. 1.5.18 - October 18, 2019 (27.5 KB)
  5. 1.5.17 - October 16, 2019 (27.5 KB)
Show all versions (29 total)

Runtime Dependencies (11):

Development Dependencies (6):

Owners:

Pushed by:

Authors:

  • John O'Malley

SHA 256 checksum:

9b4f1d23c18f89593c2ee0450806f2d6ee2320667c7551eaef77cc4da3fb6ad8

Total downloads 20,012

For this version 123

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: