RubyGems Navigation menu

hpe3par_sdk 1.1.0

HPE 3PAR Software Development Kit for Ruby

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.1.0 - May 15, 2018 (48.5 KB)
  2. 1.0.0 - January 19, 2018 (48.5 KB)

Runtime Dependencies (2):

httparty ~> 0.15.6
net-ssh ~> 4

Development Dependencies (6):

bundler ~> 1.14
rake ~> 10.0
rspec ~> 3.0
rubocop ~> 0.52
ruby-lint >= 2.0.4, ~> 2.0
simplecov ~> 0.15.0

Owners:

Authors:

  • Hewlett Packard Enterprise

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 5,982

For this version 2,962

License:

Apache-2.0

Required Ruby Version: >= 2.1

Links: