RubyGems Navigation menu

httpi-ntlm 0.9.6

HTTPI provides a common interface for Ruby HTTP libraries.

Versions:

  1. 0.9.6 - June 29, 2011 (24.5 KB)
Show all versions (2 total)

Runtime Dependencies (2):

  • pyu-ntlm-http >= 0.1.3.1
  • rack >= 0
  • Development Dependencies (4):

  • autotest >= 0
  • mocha ~> 0.9.9
  • rspec ~> 2.2
  • webmock ~> 1.4.0
  • Owners:

    Authors:

    • Daniel Harrington, Martin Tepper

    SHA 256 checksum:

    503a9627605fbde4b46208eab8ea89d91f49c1120b74bafb0374908b63ac2243

    Total downloads 9,533

    For this version 9,528

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: