RubyGems Navigation menu

humble_rpi 0.2.6

Designed for a Raspberry Pi which uses GPIOs for the following: LEDs, a PIR sensor, a 16x2 LCD. Communicates with a SimplePubSub message broker

Versions:

  1. 0.2.6 - March 10, 2015 (9.5 KB)
  2. 0.2.5 - February 18, 2015 (9.5 KB)
  3. 0.2.4 - August 13, 2014 (9.5 KB)
  4. 0.2.3 - August 12, 2014 (9.5 KB)
  5. 0.2.2 - August 12, 2014 (9.5 KB)
Show all versions (15 total)

Authors:

  • James Robertson

Owners:

A77d991a4a407acfe288f24810185808

Sha 256 checksum:

014e6ac8f68a707e4c06196bb2508840ced03ed3bb586e0577ff353d50d2de49

Total downloads 4,847

For this version 145

Show all versions (15 total)

Required Ruby Version: >= 2.1.0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: