RubyGems Navigation menu

hunspell 0.1.7

Hunspell is an easy native Ruby interface to the famous Hunspell spell checker library which is part of OpenOffice and Mozilla products. With this bundle you can start to develop your own AJAX based spell checker service for Ruby on Rails.

Versions:

  1. 0.1.7 - August 12, 2017 (10.5 KB)
  2. 0.1.6 - December 23, 2016 (10.5 KB)
  3. 0.1.5 - December 05, 2016 (10.5 KB)
  4. 0.1.4 - July 07, 2016 (10.5 KB)
  5. 0.1.2 - August 20, 2013 (10 KB)
Show all versions (7 total)

Requirements:

hunspell 1.3 or newer

Authors:

  • Gábor SEBESTYÉN

Owners:

Aa1126cd36ac8570684b7923cff2a6c1

SHA 256 checksum:

403fda0b6dd2932dbc7bad6c0adbadbfc7bb157826d47622e2154941fde605c8

Total downloads 8,924

For this version 166

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-3.0

Required Ruby Version: >= 0

Links: