RubyGems Navigation menu

hyper-d3 1.0.0.lap28

Write React Components in ruby to show graphics created with D3.js

Versions:

  1. 1.0.0.lap28 - February 19, 2018 (226 KB)
  2. 1.0.0.lap27 - February 19, 2018 (226 KB)
  3. 1.0.0.lap26 - February 19, 2018 (226 KB)
  4. 1.0.0.lap25 - February 19, 2018 (226 KB)
  5. 1.0.0.lap24 - February 19, 2018 (227 KB)
Show all versions (6 total)

Runtime Dependencies (4):

hyper-component ~> 1.0.0.lap23
hyperloop-config ~> 1.0.0.lap23
opal ~> 0.11.0

Development Dependencies (6):

hyperloop ~> 1.0.0.lap23
hyper-spec ~> 1.0.0.lap23
listen >= 0
rails >= 5.1.0
rake >= 11.3.0
sqlite3 >= 0

Owners:

Authors:

  • Jan Biedermann, Tomasz Wegrzanowski

SHA 256 checksum:

2d67b17633a2a239c195a8519ae988788a6fb73a6e16ad0305468ed56d26c270

Total downloads 7,661

For this version 1,333

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: